Drive Mounted But Cant Upload

When uploading to Google Drive from Rclone I get the message saying file is being updated. I tried a test.txt and it works but with videos it says "failed to copy" a bunch of urls it will not let me link then "context cancelled"

Im so sorry its in this format and ridicule me as I deserve it. But I cannot get files from my GoPro to upload to my google drive which I want to use for cloud storage. I tried --v for logs but when I run rclone mount --vfs-cache-mode full gdrive: X: --local-no-check-updated I cannot seem to get video to upload. If anyone can talk on discord or even phone at this point I'd be willing as I would love to get this working so I can upload 4k videos to the cloud faster. I appreciate any and all help and sorry for the noob format Im VERY NEW to cmd prompt things even though I've been on PC for a long while. Drive mounts properly and test.txt uploads but no videos.

What is the problem you are having with rclone?

Drive is mounted in my local drives, but seem to not be able to upload files to Google Drive Cloud

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Window 10 64bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Was dragging folders into virtual drive.

Now when I go to G:rclone/upload where I have video stored and try G:rclone/upload>rclone copy "filename" gdrive: it says The System cannot find the file specified even though I brought it directly to it. Also tried G:rclone/upload>copy "filename" gdrive:

Still no luck on getting videos to upload

ERROR : Untitled folder/GX010124.MP4: vfs cache: failed to reload item: reload: failed to add virtual dir entry: file does not exist
^^^ this happens everytime I try to run rclone mount --vfs-cache-mode full gdrive: X: --local-no-check-updated with new files I wish to upload

Was dragging folders into virtual drive

Dont do that. Use the command line to transfer

rclone copy X: gdrive: --fast-list -P &

1 Like

hello and welcome to the forum,

  • best to start using rclone copy for testing, not rclone mount
  • you do not need a rclone mount to use rclone copy
  • add -vv to the command for debug output and post the output to the forum
  • use a full absolute path to filename, not relative path.
  • is there a specific reason you are using --local-no-check-updated, if not, i would not use it.
1 Like

Thank you for the replies, I've been figuring a few things out. I basically have everything working but at a very slow speed now. I'm just using rclone copy Upload gdrive: -v --stats 20s -drive-chunk-size 128M (for the drive chunk size I have been experimenting with no change in upload speed)

I am uploading 31 files totaling 21.9GB so I know I'm not reaching file per second limit. Any help to increase the upload would be awesome! My upload speed is around 8mbps on most test sites.

Yeah figured that earlier today, got uploads going just very slow compared to Drives Web interface and my average upload speed.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.