Delete after X-days in an existing string

What is the problem you are having with rclone?

I am trying to incorporate the delete --min-age command into my existing rclone string.

Run the command 'rclone version' and share the full output of the command.

/data # rclone version
rclone v1.58.0

  • os/version: alpine 3.15.1 (64 bit)
  • os/kernel: 5.13.0-37-generic (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.18
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Here is my current rclone commands.
rclone $ReplicationType $Source $Destination \
	-v \
    --log-file $LOG_FILE \
    --fast-list \
    --progress \
	--drive-chunk-size 32M \
	--transfers 2 \
	--order-by modtime,$ModSort \
	--min-age $MinimumAge \

I am trying to figure out if I can incorporate 'rclone delete --min-age 30d' into it or if I have to have it as a separate rclone command

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

rclone runs only one command at a time.

That is what I thought. Thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.