Data Transfer Rate Abbreviations Are Incorrect

What is the problem you are having with rclone?

I'm getting "MiB/s" and "GiB/s" and "Mi/s", "TiB" etc

For example right now with files redacted

Transferred: 183.834 GiB / 1.081 TiB, 17%, 79.823 MiB/s, ETA 3h17m28s
Transferred: 2412 / 12424, 19%
Elapsed time: 58m26.4s

Don't know what this means.

Run the command 'rclone version' and share the full output of the command.

rclone v1.65.0

  • os/version: debian 12.4 (64 bit)
  • os/kernel: 6.1.0-15-amd64 (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.21.4
  • go/linking: static
  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)


The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

You could easily find answer on Google.... e.g.:


that is what rclone uses
"Options which use SIZE use KiB (multiples of 1024 bytes) by default. However, a suffix of B for Byte, K for KiB, M for MiB, G for GiB, T for TiB and P for PiB may be used. These are the binary units, e.g. 1, 210, 220, 2**30 respectively."

maybe you want --human-readable

Sorry. Googled a bit prior to posting and saw mebibyte but didn't deem it relevant from a quick glance. Feel stupid now, flagged the post for deletion. With that said - a more regular well known format would not hurt...

No need. Nobody knows everything and we all learn new things all the time:)

well.. in computing base 2 units are rather natural and base 10 ones belong to marketing not tech.

But maybe somebody can add --decimal flag and submit PR. It won't hurt if some people prefer this way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.