Copying data and removing crypt

What is the problem you are having with rclone?

So i would like to start pulling data back from GD to my local storage. At first i tried the rsync command to copy from my rclone mount to local. This was to slow for some reason but the files are not encrypted.

I then tried the rclone copy but the files being copied are encrypted with obscure file/ folder names..

Run the command 'rclone version' and share the full output of the command.

rclone v1.58.1
- os/version: slackware 15.0 (64 bit)
- os/kernel: 5.15.46-Unraid (x86_64)
- os/type: linux
- os/arch: amd64
- go/version: go1.17.9
- go/linking: static
- go/tags: none

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

rsync -avh "/mnt/user/mount_mergerfs/tv_documentary/" "/mnt/user/tv-documentary"

rclone copy --progress --dry-run tdrivetvdocumentary:crypt/quv1km61ffb06kqqlktkt5quqs /mnt/user/tv-documentary

This is the best way, but use rclone copy on the crypted remote not the Google drive. This is the same remote you used for the rclone mount.

1 Like

ahh yes, this is now working as i hoped..thankyou

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.