Copy all files with same name by flag

What is the problem you are having with rclone?

what is the command that can do Don't skip files that exist on destination, transfer all files with same names : because --no-check-dest no effect

Run the command 'rclone version' and share the full output of the command.


Which cloud storage system are you using? (eg Google Drive)

Google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

fclone copy --no-check-dest remote:

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

hello and welcome to the forum,

hard to understand what you want, very cryptic?


I thought that rclone could copy files with the same name using the "--no-check-dest" flag but it doesn't work
i download videos from youtube , or sometimes i transfer a lot of pdfs to google drive, and these have the same filename but the content is different and rclone ignores them because the --ignore-existing flag is default

then maybe there is another flag that I am not aware of that corrects this inconvenience


rename the files as they are uploaded using rclone copyto

--suffix=/`date +%Y%m%d.%I%M%S` --suffix-keep-extension

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.