Coping large files from gdrive on mac mojave

What is the problem you are having with rclone?

i want to copy files from one team drive to another on mac

What is your rclone version (output from rclone version)

i have not yet installed it

Which OS you are using and how many bits (eg Windows 7, 64 bit)

MacOS Mojave 64bit

Which cloud storage system are you using? (eg Google Drive)

google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

hello and welcome to the forum,

try to create and test those remotes and then we can create a optimized command for the transfer.

sorry i have never used rclone before, on this link Google drive
should i run those commands on terminal?

from the terminal, create a remote for each gdrive
follow the guide at the top of the page.

I have Created remotes i think but when i try to check with rclone lsd remote i get an error

if a command does not work, then add -vv for debug output.

post the output here in the forum, do not use screenshots.
enclose the text with three backticks, so it will be formated like this

rclone version -vv
2021/03/26 12:19:08 DEBUG : rclone: Version "v1.54.1" starting with parameters ["rclone" "version" "-vv"]
rclone v1.54.1
- os/arch: windows/amd64
- go version: go1.15.8
2021/03/26 12:19:08 DEBUG : rclone: Version "v1.54.1" finishing with parameters ["rclone" "version" "-vv"]

So i should run this "rclone" "version" "-vv" ?

that was an example of what the text should look like, not to use screenshots.

to test the remotes, try

rclone ls gdrive: -vv
rclone ls gdrive2: -vv

2021/03/27 03:15:16 DEBUG : rclone: Version "v1.54.1" starting with parameters ["rclone" "ls" "gdrive:" "rclone" "ls" "gdrive2:" "-vv"]
rclone ls remote:path [flags]

-h, --help help for ls

Use "rclone [command] --help" for more information about a command.
Use "rclone help flags" for to see the global flags.
Use "rclone help backends" for a list of supported services.
Command ls needs 1 arguments maximum: you provided 4 non flag arguments: ["gdrive:" "rclone" "ls" "gdrive2:"]

that are two separate commands, so run one at a time

that is what i am getting with gdrive 2, with gdrive1 when i use the rclone ls gdrive: -vv
it shows all the content in my drive

they are two separate commands, so run one at a time

just run the second one separately.

2021/03/27 03:25:46 DEBUG : rclone: Version "v1.54.1" starting with parameters ["rclone" "ls" "gdrive2:" "-vv"]
2021/03/27 03:25:47 DEBUG : Using config file from "C:\Users\Mickey\.config\rclone\rclone.conf"
2021/03/27 03:25:47 DEBUG : Creating backend with remote "gdrive2:"
2021/03/27 03:25:47 DEBUG : gdrive2: Loaded invalid token from config file - ignoring
2021/03/27 03:25:47 DEBUG : Keeping previous permissions for config file: -rw-rw-rw-
2021/03/27 03:25:47 DEBUG : gdrive2: Saved new token in config file
2021/03/27 03:25:48 DEBUG : Google drive root '': read info from Shared Drive "SKYLER_Q"
2021/03/27 03:25:48 DEBUG : 6 go routines active

looks like that worked.

thanks for the guide.
now can i copy the files?
what should i do to copy

about the files, what is the mix, many small files, few large files?
what is the total size of files to be transferred?

it is a mix of tv shows, movies and some project files, they are atleast 6tb

first do an initial test
rclone copy gdrive1: gdrive2: --dry-run -v --fast-list --drive-server-side-across-configs

2021/03/27 03:44:49 Failed to create file system for "gdrive1:": didn't find section in config file

looks like something went wrong