Config with raspberry os Lite

Hi, i am just trying to set up rclone on my raspberry Pi. I am using Raspberry Pi OS Lite, which means i have no desktop.

In the Setup process it says that i need to open a local link:port. When i change the local ip to the Pi´s Ip and open everything on my laptop in the same network, it tells me that the conation failed.

I have tried a few things and asking a few people but non could help me.
Why does it need to be a closed port (53682)?
Is there a way to open that link?

Regards
nilsee

hello and welcome to the forum,

you have two options.

hard to give you a better answer, as you did not answer any of the help and support questions...

1 Like

sorry i am not finding any help and support questions.
i was using the command from github to install it

curl -L https://raw.github.com/pageauc/rclone4pi/master/rclone-install.sh | bash

and

rclone config

to start the config process. I chose a new remote and then 26 (onedrive).
everything else was default.

for the specs. i am using a pi 0 with the latest Raspberry Pi OS Lite (that one is my test Pi). I am in the same network with my laptop as the pi. I am using putty for ssh.

sorry for not using a layout, but i cound not find any.
Hope thats okay, and thank you already

as the pi is headless, you have to follow the steps documented at
https://rclone.org/remote_setup/