Config failed to refresh token: Error: Auth Error

What is the problem you are having with rclone?

I am trying to setup rclone on Windows 11 to use with putio after running the following command, I get a Chrome window opening up expecting me to authorize rclone to access my account.

The problem is I get the following error even before I click anything on the browser window.

Error: config failed to refresh token: Error: Auth Error
Code: ""
Description: No code returned by remote server

Edit: I don't have any additional security software other than the default Windows firewall, which I've already disabled.

Run the command 'rclone version' and share the full output of the command.

rclone v1.57.0

  • os/version: Microsoft Windows 10 Pro 2009 (64 bit)
  • os/kernel: 10.0.22000.376 (x86_64)
  • os/type: windows
  • os/arch: amd64
  • go/version: go1.17.2
  • go/linking: dynamic
  • go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

put io

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone config create putio putio

The rclone config contents with secrets removed.

First time setup, no config.

hello and welcome to the forum,

did some quick testing,
-- does work with firefox, on windows and linux
--- does NOT work with microsoft edge on windows.
note: edge uses chromium, same source code that chrome is based on.

what do you see in chrome?, it should look like

Here is what I see in Chrome:

But the problem is, I get the error as soon as I see the Chrome window. I also tried it with Firefox after your message and got the same result.

looks like you are already logged into putio?

if correct, then perhap,
--- log out of putio
--- delete the cookies associated with putio
--- clear cache
--- try again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.