Cloud mount terrible performance

What is the problem you are having with rclone?

Cloud mounts are very slow. I have searched other answers and they don't make any sense or don't apply like the mono regression, I don't have mono installed.

What is your rclone version (output from rclone version)

- os/arch: linux/amd64
- go version: go1.15.2

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Arcolinux (Arch based) 64-bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

systemctl --user start rclone@dropbox
systemctl --user start rclone@google-drive
systemctl --user start rclone@nextcloud

The rclone config contents with secrets removed.

rclone v1.53.1
- os/arch: linux/amd64
- go version: go1.15.2
rclone v1.53.1
- os/arch: linux/amd64
- go version: go1.15.2
type = dropbox
token = {"access_token":"xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx","token_type":"bearer","expiry":"0001-01-01T00:00:00Z"}

type = drive
client_id =
client_secret = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
token = {"access_token":xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx","expiry":"2020-10-05T23:04:11.871766202-04:00"}

type = webdav
user = guru
pass = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
url =

A log from the command with the -vv flag

showed me the cli commands

hello and welcome to the forum

  • slow as compared to what?
  • as a compairson, do rclone copy without the the mount and post the speeds.
  • do a speedtest and post the results.
  • post all your commands and debug output

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.