Changing mounted folder in dropbox business

What is the problem you are having with rclone?

Drop box rearrange their folder structure. I don't know how to change my mounted folder from going directly to my personal folder rather than going to the route dropbox folder so that I can access my team content as well. I've listed the example below.

so before it was games/myfolder/teamfolder/
now its games/myfolder
games/teamfolder
It looks like they moved the team folder out to root I guess.
I cant seem to figure out how to change that from going directly to games/mynamefolder rather then just going to games/

Thank you for any help. I am usually good at this stuff but I am just not figuring this out.

Run the command 'rclone version' and share the full output of the command.

rclone v1.59.0-DEV

  • os/version: gentoo 2.8 (64 bit)

  • os/kernel: 5.10.103-gentoo-whatbox (x86_64)

  • os/type: linux

  • os/arch: amd64

  • go/version: go1.18.3

  • go/linking: dynamic

  • go/tags: none

Which cloud storage system are you using? (eg Google Drive)

Dropbox

The command you were trying to run (eg rclone copy /tmp remote:tmp)

screen -dm rclone mount --buffer-size=32M --dir-cache-time=84h --vfs-cache-mode=minimal --vfs-cache-max-age=6h remote: ~/mountedfolder/```


#### The rclone config contents with secrets removed.  
<!--  You should use 3 backticks to begin and end your paste to make it readable.   -->

  • type: dropbox

  • client_secret: 12345

  • client_id: 12345

  • token: {"access_token":"YAb7XXbeMPWI3YrpCaNOnoeMORhXt66ZunEf21cotK51_F3Y6f7vCmasGdVOZuGoP7txXyBf6jdpT52rRP-HED9SGQcxww745f-j_HHi47-","token_type":"bearer","refresh_token":"yvds2cmjmHgAAAAAAAAAAWmkLNVwfe_0N0V3GplD6lcUHQE-QTjktFnT7M9bzSOC","expiry":"2022-07-31T16:14:29.147733-05:00"}

Option client_id.

OAuth Client Id.

Leave blank normally.




#### A log from the command with the `-vv` flag  
<!-- You should use 3 backticks to begin and end your paste to make it readable.  Or use a service such as https://pastebin.com or https://gist.github.com/   -->

Paste log here

so right now my directory looks like this
mountedfolder goes to my folder rather then the root dropbox folder I dont understand how to mount directly to that.
So when I run this rclone lsd Dropbox:/PxT -1 2022-07-31 22:06:21 -1 MasterClass -1 2022-07-31 22:06:21 -1 Media -1 2022-07-31 22:06:21 -1 More Media -1 2022-07-31 22:06:21 -1 Business -1 2022-07-31 22:06:21 -1 Calls

If I run this rclone lsd Dropbox:
Then I get just my personal folders
But I dont know how to change my mount to the Pxt

not sure if it applies in your case, might check out this,
about using a slash Dropbox:/
https://rclone.org/dropbox/#dropbox-for-business

what is wrong with using
rclone mount Dropbox:/PxT ~/mountedfolder

didn't change anything it still goes to just my private folder. I dont know how to change the mounted folder to go to root of dropbox rather then my personal folder.

Ok it worked but it is only that folder now I can't see my personal folder
ok so I had to do just a / in front of dropbox with no Pxt behind it

So I owe you a huge huge thank you. THANK YOU