Can't get encrypted files back?

The problem:

I’ve successfully set up a Google Drive remote called “GoogleDrive” as well as a crypt called “Books” that maps to “GoogleDrive”.

When I use the command “sync D:\Dir Books:” everything works and the encrypted files are uploaded. However, I cannot get the files back. When using the command “copy Books: D:\Dir” I get the error, “The system cannot find the path specified.” But if I use the command “copy GoogleDrive: D:\Dir” the files are downloaded, but encrypted. How do I get my unencrypted files back?!

You have to copy from Books as your copy command was for the cryptic mount.

That’s what I thought I was doing when I used “copy Books: D:\Dir”. I guess I don’t understand. Could you tell me the command I should be using then?

If you ran a sync to the crypt you called Books, you’d need to copy back from Books.

So instead of:

copy GoogleDrive: D:\Dir”


copy Books: D:\Dir”

Since you did:

sync D:\Dir Books:

which was what you defined your crypt entry.

Thanks for your replies.

Funnily enough I came back an hour later and it worked! I typed the same thing I did last time: “copy Books: D:\Dir” I’m glad I got my files back, but it makes me nervous about using Rclone.

It worked because you typed the right command.

It’s like using a combination lock and getting mad at the lock for not opening when you used the wrong combo.