--buffer-size (Not Working)

I was so excited to try this out and its giving me errors.

Did I miss something? Was this feature taken out of rclone?

I even installed latest beta thinking that was the problem.

I’m trying --buffer-size 1G

“fetal error: unknown flag: --buffer-size”

I’m on ubuntu server. Thank you!

It’s a beta feature. beta.rclone.org

I’m on the latest beta

What is the full command you are running ?

rclone mount acd: /home/USER/cloud --read-only --allow-other --acd-templink-threshold 0 --buffer-size 1G

Fatal error: unknown flag: --buffer-size

$ rclone --version


rclone v1.33-100-gcb40511β

Just realized this is not the latest beta. Opps!