Blomp 5G uploading

This is just questions not a troubleshoot..

So has anyone been able to upload to Blomp with files bigger then 5G?
If so how?

I can do it windows but need to do it in linux.

welcome to the forum,

sorry, not sure what your question is?
that you are having an issue with rclone on linux?

Not sure.. its more of a "off topic" converstaion on if any one was able to upload files bigger then 5G on blomp using rclone. IF so, how

yes, that can be done

i got through all that but still underinsanding..
So i got the alias and other stuff..
so what do i run the alias or the blomp-swift:/5gfiles

So what i run rclone under to upload the files.. the command? rclone copy blomp-swift or blomp-alias ??

based on the weblinks i shared, could use a rclone chunker remote.

Negative so did what it suggested, it upload 8 files 5g each but how the heck u get it to upload as one?

Need more directions other then just a old link to old documentation

I tried uploading a variety of large files and was very disappointed with this cloud service. The speed was extremely slow and as others have indicated large files are a huge problem.

Blomp seems to be a flop. I'll be keeping my distance from it.

the max file size is 5GiB.
if you want to upload file larger than 5GiB, need to use rclone chunker remote.
the chunker remote will split a large file into smaller parts.

i got the window z drive to work like a champ with bigger files. just need linux side to work so i can mount to my other servers.

i did and it upload the 5g files. isnt it suppose to merge them on the server or where?

when you download, rclone will merge the chunks into a single file.

ok so rclone.service mount the chuncker.. and when i mount to the folder, pick the file that doesnt have the md.. extention.. ? kinda hard to do using something like emby to read.

no, that should not be the case at all.
i use emby with rclone mount, works just fine.

need to post the exact rclone mount command you are running.

Description="Blomp Main storage - local chunker"


ExecStartPre=+/bin/mkdir -p /media/xx/blomp-local-chunker
ExecStartPre=+/bin/chown -hR root:root /media/xx/blomp-local-chunker
ExecStart=/usr/bin/rclone mount blomp-local-chunker: /media/xx/blomp-local-chunker
--config /root/.config/rclone/rclone.conf
--vfs-cache-mode full
--vfs-cache-max-age 10m
--bwlimit-file 16M
--poll-interval 30s
--dir-cache-time 60m
--transfers 8
--checkers 8
--uid 0
--gid 0
--umask 0755
--log-level DEBUG
--cache-dir /media/xx/.cache/rclone
--stats 1m
--timeout 1m
--contimeout 10s
ExecStop=/bin/fusermount -uz /media/xx/blomp-local-chunker
ExecStopPost=+/bin/rm -r /media/xx/blomp-local-chunker


ExecStart=/usr/bin/rclone mount blomp-local-chunker:/Media <--- where it needs to go

post the output of rclone config redacted

so the mount works on windows, but not linux, is that the problem?
what do you need help with?

GNU nano 4.8 /root/.config/rclone/rclone.conf
type = swift
user = xx
key = xx
auth =
tenant = storage
auth_version = 2

type = alias
remote =

type = chunker
remote = blomp-alias:
chunk_size = 5Gi
name_format = *.#####
transactions = norename

Need to upload files bigger then 5g on a from linux server. The files are local on the server.

My home windows server using their xdrive software uploads without issus files bigger then 5g.

but i need the linux to upload and able to stream media from emby/plex or whatever i want.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.