Authentication error when I go to connect rasp pi to rclone

I am trying to connect rasp pi to rclone, but when I go to the "Use web browser to automatically authenticate rclone with remote?" stage, I tried both methods pressing y and going through web browser and n then going through terminal. But in both cases the web page gives an authentication error and says No code returned by remote server.

Any help with this please

hello and welcome to the forum,

can you provide more detail?

  • what is the output of rclone version
  • who/what is the provider? gdrive or what?
  • so the pi is not headless, has a web browser?
  • can you run and post redacted output of rclone config -vv and re-create the remote.

using the -vv command worked thanks

glad it is working, but -vv is not the reason.
-vv is not a command, just a flag to output debug info.

1 Like

i put in the exact same inputs as the "rclone config" i did before without the flags but weirdly this time with the flags it worked

it must be --magic :wink:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.