Archive.org sync not seeing files

I want to sync an Archive to my computer, and it has worked in the past. However, it just doesn't see the files when I try to sync.

Archive: Full Retroachievements collection, Updated Jul 3, 2024 : Free Download, Borrow, and Streaming : Internet Archive

Command:

rclone sync -P --http-url https://ia802505.us.archive.org ":http:/27/items/retroachievements_collection_v5" "F:\Download\Roms\RA_collection" --filter "- retroachievements_collection*" --filter "- retroachievements_collection*" --filter "- TamperMonkeyRetroachievements*" --filter "- __ia_thumb.jpg" --filter "- rclone.txt" --local-case-sensitive --delete-before --transfers 10 --tpslimit 10 --filter="- NES-Famicom/**" --filter="- SNES-Super_Famicom/**" --filter="- PlayStation Portable/**" --filter="- PlayStation/**" --filter="- PlayStation 2 A-M/**" --filter="- PlayStation 2 N-Z/**" --exclude=*France* --exclude=*Italy* --exclude=*Germany* --exclude=*Spanish* --exclude=*Italian* --exclude=*French* --exclude=*Sweden* --exclude=*Finland* --exclude=*Netherlands* --exclude=*Norway* --exclude=*Denmark* --exclude=*Portugal*

Output:


2024/07/10 12:00:27 NOTICE: Config file "C:\\Users\\Grawl\\AppData\\Roaming\\rclone\\rclone.conf" not found - using defaults
Transferred:              0 B / 0 B, -, 0 B/s, ETA -
Elapsed time:         2.4s

welcome to the forum,

fwiw, test a simple command such as rclone ls -vv without any filters.

Even without the filters and excludes, it still doesn't see any files to download.

rclone sync -P --http-url https://ia802505.us.archive.org ":http:/27/items/retroachievements_collection_v5" "F:\Download\Roms\RA_collection"

what is the full URL of the folder, as used by a web browser?

without using rclone, please confirm that the location has files in it?

The full URL is in the first post. There are also files when I use this link:

https://ia800406.us.archive.org/3/items/retroachievements_collection_v5/

e: seems the url changed. Fixed it now.