[Answered] "Failed to create filesystem" on raspbian


i set up my onedrive exactly as described here.
Yet when i want to run
rclone lsd remote:

I get the following return:
2017/05/10 14:04:09 Failed to create file system for “remote:”: didn’t find section in config file

The same happens, when I run something like
rclone lsd remote:/
rclone lsd remote:onedrive
rclone lsd remote:/Backups

I’m not really sure what I did wrong or where my fail was. The configuration runned without any problems.

Hope someone can help me out

In the second step you name your remote, remote?

name> remote

Then it should work.

1 Like

I feel a little bit retarded now. That was my mistake…

Just one more question:
When I enter
rclone sync local path server path
it doesn’t show a progress bar or similar.

Is there an option for that too?

€dit: Found the verbose option. Nevermind. :slight_smile:

Lol. Let’s go ahead and blame that on Hump day :wink:

1 Like