Access blocked: Authorization Error

What is the problem you are having with rclone?

My rclone is connectecd with google drive on a linux server. Over 1 year i had no problems, but since today my token has expired and i tried to reconnect (authorized) but i get the message "access blocked: Authorization Error". "The app reached the limit for new logins", please contact "" to please him to higher the limit.

Run the command 'rclone version' and share the full output of the command.

rclone v1.60.1

  • os/version: ubuntu 18.04 (64 bit)
  • os/kernel: 4.15.0-200-generic (x86_64)
  • os/type: linux
  • os/arch: amd64
  • go/version: go1.19.3
  • go/linking: static
  • go/tags: none

Are you on the latest version of rclone? You can validate by checking the version listed here: Rclone downloads
Yes i am on the latest version.

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone config > new > 18 > and then authentification with > rclone authorize "drive" "xxxxxxxxxxxxxxxx"

#### The rclone config contents with secrets removed.  
Not needed cause i cant create a config cause i cant authorize my drive.

#### A log from the command with the `-vv` flag  
I have no problem with the command, i have an authorization problem. 

Thank you in advance @Animosity022

Hi rodeoric,

Seems to be a variation of this:

Can you help how to use the client id ?
I tried creating client-id but it is not authenticating. It is asking for the code and my code is not working.

Hi Hotstar,

I suggest you update to the latest version of rclone from here:
and then create you client ID like this
and then you may have to use it like this

If this doesn't help, then I need more information to understand you situation and suggest create a new topic with all the requested info, that will make it much easier for both of us.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.