About Ubuntu Rclone Verification Link


I am using CloudPanel software. I want to backup to Drive with Rclone. But I can't access the authentication link given via Ubuntu SSH via browser. I have allowed the port but the connection is not opening.

Thank you.

Hello Kubilay,

It sounds like you are setting up rclone on a machine without browser, if so then try one of the possibilities in this:

I am getting such an error;

bind []:53682: Address already in use
channel_setup_fwd_listener_tcpip: cannot listen to port: 53682

That tells that something else is already using that port, possibly another rclone session trying to authorize.

More importantly, do you have a browser on the machine where rclone is running?
(sounds like you are using SSH into a remote machine)

Yes, I'm connecting to a remote machine via SSH. I am using VDS server.

The you need to use one of the three possibilities in the above link to configure drive.

I find it easiest to install rclone on my local (Windows,Mac,...) computer, configure and then copy the config to the remote machine, that is this option: https://rclone.org/remote_setup/#configuring-by-copying-the-config-file


I installed and set up Rclone Windows version. Then I transferred the config file to my server. But this time The credentials are not valid. I get an error.

Thank you.

Does this command work on Windows:

rclone lsf yourDrive:

If so, then try this command on both Windows and your remote machine:

rclone config show yourDrive

Do they both show exactly the same?

I suspect you may not have placed the config the right place and therefore still use the one that didn't complete configuration, you can check the file location with

rclone config file

Are my settings correct?

Not sure I understand your situation.

Did the config work on Windows?

If not, then I suggest you create a new remote without Client ID to get the basics right.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.