bug


Topic Replies Activity
About the bug category 1 October 8, 2016
'Bad file descriptor' when moving files to rclone mount point 2 January 21, 2020
Unclosed rclone FTP client connections swamp server 5 January 16, 2020
Uploads through cache with "writes = true" not persisted 12 January 12, 2020
Problem to login with mega 23 January 11, 2020
OneDrive token configuration failure 13 January 14, 2020
Rclone ls listing files twice 3 January 10, 2020
Rclone sending files more than 100% 2 January 8, 2020
--ignore-checksum not respected on 'rclone check...' 7 January 10, 2020
Mount not listing files, but Google Drive and lsf does 8 January 8, 2020
--drive-shared-with-me problem 7 January 4, 2020
"rclone rc vfs/refresh recursive=true" seems to clear the directory cache 5 January 4, 2020
Terrible Mount Speeds 4 January 3, 2020
Getting error rclone on android using termux 3 January 5, 2020
Bug report, rclone-v1.49.5.xxx 25 December 24, 2019
Conf file changed by rclone, all local files deleted! 7 December 21, 2019
SignatureDoesNotMatch 4 December 21, 2019
Gsuite: couldn't list directory: googleapi: Error 404: File not found: ., notFound 3 December 17, 2019
--ignore-checksum not honored 6 December 19, 2019
Only 999 files show up when using mount on Windows 7 December 12, 2019
Xen Orchestra ebadf: bad file descriptor, write 23 December 12, 2019
Using rclone.exe causes large DHCP delays 12 December 11, 2019
Check with "--one-way" flag should not traverses all destination directories 4 December 8, 2019
Problem with upload to dropbox higher percent and json error 3 December 7, 2019
OneDrive + obfuscate filename = invalid url 10 December 3, 2019
100+ percents of copying on last release 39 December 3, 2019
Failed to synchronize Excel files 7 December 5, 2019
Rclone cache + plex library scan = Incredibly high RAM Usage 17 November 30, 2019
Need need bug verification - rclone about doesn't work on teamdrives (empty output) 10 December 1, 2019
Rclone missing error code when SAs have no permission 23 December 1, 2019