Wrong rclone version?

I’m trying to use rclone to sync with Google TeamDrive, but the binaries I’ve extracted from the rclone downloads page seem to be the wrong version. The archives say version 1.40, but when I check the version of rclone it says 1.29. Is this a common issue and I’m just messing up something basic?

You’ve probably got an old rclone on your path somewhere…

Type which rclone to find out where it is then move it aside or delete it.

1 Like

Yup, that was it, thank you for taking the time to respond to my newbie error!

1 Like