Working perfectly for months

Upon restarting my server rclone no longer works it seems. Nothing had changed in my config or otherwise.
So I redid my config, twice. This is the error it keeps giving me…
Failed to copy failed to get bucket googleapi Error 400 Invalid bucket name

I also noticed there are several new options in the config setup referring to “bucket name” etc.
These options are not in the rclone documentation, so I was a little confused as to what I should do.
I just skipped over them.

I’m running on Windows 10.

I assume you are using google cloud storage?

There are quite a few constraints on bucket names - is your name valid?

I must’ve been really tired last night. Thanks for mentioning google cloud storage. I’m using google drive. It’s fixed now. Thank you!

1 Like