Windows 7 VM w/ Mac Shares

This is kind of in relation to – V1.35 Windows10, rclone hang when using samba share folder as source

I am on rclone v.1.35
This is one of the commands i was trying to run: rclone -v copy–transfers=1 “Z:\Folder” “gdrive:\folder”

To start out, I have a Mac Mini to where everything is stored. I don’t know a whole lot of bash, and it looked like I couldn’t copy my config file from my start on Windows to Mac.

I have a WIN7 VM on a Mac Mini. I have the folders mapped to Windows 7.I might be going about it the wrong way, but I tried disabling UNC from this guide I have tried you “\IPAddress\folder\subfolder”. I have tried using 'Z:\folder". So far nothing has seemed to worked. The exact error is failed to copy; error listing source. I have also tried putting nounc:z:\folder but hasn’t worked either.

The mapped folder on windows will be the source folder as GDrive will be my destination I do receive the errors that it can’t locate the mapped folder. I have looked through a couple other issues on GitHub but couldn’t quite find the one to fix mine. Let me know if you guys need any extra info on my end. Thank you for taking a read and any help is appreciated.

Just use “gdrive:folder” and it should work hopefully. The rclone remotes take unix style paths.

Unfortunately no go. Rclone reads the Google Drive contents either way with the slash or not. It comes down to the mapped network drive where it errors out. I receive error listing source, readdir “Z:Folder”, the system cannot find the path specified. Let me know what you think of next! Thank you!