Upload to Google Drive, it fails to create a folder on the driver

I have successfully set up the backup configuration on google drive, but when I uploaded it to Google Drive, I failed to create a folder on the driver. I tried to create manually that directory, after running the upload to google drive step, the directory was automatically deleted and still corrupted. I have updated the Rclone version to 1.44, the current part 19 (backup to Google Drive) fails.
=> I want to restore VPSSIM to the default configuration (or reinstall VPSSIM), what should I do?

We need a lot more info here... what backup system are you talking about here?
Do you get any errors?
If not - try running with -vv (debug) and and see if that gives us some error to work with
if you want to log the output to file you can do this by adding --log-file=MyRcloneLog.txt

1.44 is still somewhat old. 1.50.2 is the current, and 1.44 I think must be over a year old at least.
Grab the latest install here (assuming Linux):

curl https://rclone.org/install.sh | sudo bash

Beware that lots of Linux repos have very outdated versions for some reason. the link provided is the best way to get the current stable directly from the source.

I don't like to try to support installations that are that old, because they may contain problems that were solved long ago. Rclone is evolving quite rapidly, so a ton of big changes happened in the last year.

Just in general - try to answer as many of those initial questions that the forum asked of you. Those questions aren't there just to annoy you, but to make it much easier for us to help you figure out the problem.

I have no experience with VPSSIM I'm afraid, so I can't help in regards to that. How is that related to the rclone issue?