Upload problem with *.rar *.zip ... Yandex Disk

What is the problem you are having with rclone?

Very strange behavior of upload speed of file formats .rar .7z. .zip. if I use Yandex disk.
I did a copy of one file, but with two different formats (test.zip and test.bak).
If I upload .zip (*.rar, *.zip, *.7z) then the speed drops and the download seems to be in chunks
If I upload .bak (no matter what format, just not *.rar, *.zip, *.7z) then the upload is fast and without problems

Yandex disk support did not help and they said that there were no restrictions on their part

Run the command 'rclone version' and share the full output of the command.

- os/version: Microsoft Windows 10 Enterprise LTSC 2019 1809 (64 bit)
- os/kernel: 10.0.17763.253 (x86_64)
- os/type: windows
- os/arch: amd64
- go/version: go1.17.9
- go/linking: dynamic
- go/tags: cmount

Which cloud storage system are you using? (eg Google Drive)

Yandex Disk

The command you were trying to run (eg rclone copy /tmp remote:tmp)

E:\7.Temp\rclone-v1.58.1-windows-amd64\rclone-v1.58.1-windows-amd64\rclone.exe copy --log-level DEBUG C:\\test.zip Yandex:Music/test


E:\7.Temp\rclone-v1.58.1-windows-amd64\rclone-v1.58.1-windows-amd64\rclone.exe copy --log-level DEBUG C:\\test.bak Yandex:Music/test

The rclone config contents with secrets removed.

type = yandex
token = {***personal***}

A log from the command with the -vv flag

2 log files at

Rclone doesn't treat those file types any differently so I can't understand how it could be something rclone is doing.

Rate limiting by the provider for those file types is a possibility.

I don't know!

This is not a provider because:

  1. Upload to google drive without problems (with the same provider)
  2. I tested with other providers and there is a similar problem

I can't figure out where the problem is either...

The provider is context here is Yandesk.

If it works on the provider Google Driver and not Yandesk, would imagine it's something on the Yandesk side (provider).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.