Unable to view mapped drive items outside of commandline

What is the problem you are having with rclone?

I can't see the items in the folder going through a GUI, cmd and ls works and displays the items

LS Output:
root@UNServer:/mnt/disks/GDrive# ls
Canyouseeme.docx secure\/ test.txt

Config
[gdrive]
type = drive
client_id = [REDACTED].apps.googleusercontent.com
client_secret = [REDACTED]
scope = drive
token = [REDACTED]
root_folder_id = 0AI9IYrwZtzPIUk9PVA

Mount Scripts

rclone mount --max-read-ahead 2014k --allow-other --dump bodies --disable copy --vfs-cache-mode writes --dir-cache-time 72h --drive-chunk-size 64M --log-level INFO --vfs-read-chunk-size 32M --vfs-read-chunk-size-limit off GDrive: /mnt/disks/GDrive &
rclone mount --max-read-ahead 2014k --allow-other --dump bodies --disable copy --vfs-cache-mode writes --dir-cache-time 72h --drive-chunk-size 64M --log-level INFO --vfs-read-chunk-size 32M --vfs-read-chunk-size-limit off secure: /mnt/disks/secure &

What is your rclone version (output from rclone version)

rclone v1.51.0-111-g0f20f236-beta

  • os/arch: linux/amd64
  • go version: go1.14

Which OS you are using and how many bits (eg Windows 7, 64 bit)

UNRaid 64

Which cloud storage system are you using? (eg Google Drive)

Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount --max-read-ahead 2014k --allow-other --dump bodies --disable copy --vfs-cache-mode writes --dir-cache-time 72h --drive-chunk-size 64M --vfs-read-chunk-size 32M --vfs-read-chunk-size-limit off -vv gdrive: /mnt/disks/GDrive

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

https://controlc.com/5a7d7c4b

So figured this out myself....

I resetup it all and it still wasn't working, so then I restarted the docker containers I was using to attempt to view them via the GUI and after the restart they now can see in the directory fine.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.