System drive keeps filling up when trying to copy to Google Drive

Hello all,

I've just tried to copy about 0.5TB from a secondary harddisk to Google Drive, but I forgot a part of the command as shown below, as a result my system drive got filled up, but I don't know where the files went xD.
Can someone help me figure out where the files would go in this case?

The command I ran:

rclone copy D:\stack drive -P

The command I should've ran (If I'm correct):

rclone copy D:\stack drive:/ -P

My system information and rclone version:

Windows 10, 64 bit

rclone v1.53.3
- os/arch: windows/amd64
- go version: go1.15.5

This is the used config:

type = drive
client_id = [redacted]
client_secret = [redacted]
scope = drive
token = {"access_token":"[redacted]","token_type":"Bearer","refresh_token":"[redacted]","expiry":"2020-11-29T19:50:02.6188188+01:00"}

I have already looked in the folder "%USERPROFILE%\AppData\Local\rclone", the data is not in there.

Your help is highly appreciated.


Never mind. I just figured it out. The files went to my home directory :sweat_smile:

Yes, they will be in a directory called drive in the directory which was current when you started the rclone command.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.