Sync not working anymore on my server?

Dear all.

I have a dedicated server syncing from from GoogleDrive ( unencrypted ) to a new GoogleDrive ( encrypted )

Every morning the server runs a sync scripts, which has been working flawlessly , until yesterday. When I run the sync job manually, I can see all the checks etc… everything is completed… just that it don’t sync the drives.?!
Somehow it has stopped synching . When I go to my server to check the crypt folder from the encrypted GoogleDrive , I can see that the content it missing, if I check my uncrypted Googledrive, I can see all the files there.

Any ideas whats going on?

My plex server is also running just fine . No API ban I guess since I can stream my content.

Why don’t it sync?

And the copy don’t work either … :confused:

Im lost - all help would be appreciated.

Morphy :slight_smile:


When I make a new file local on my server
touch test.txt and then run the script , its working … but when cronjob runs the script it aint working?

Dont understand what in the world is going wrong . ( and said earlier it has been running perfectly without any issues , untill today :frowning: )

How do you know it doesn’t sync? Is there a log file?

Is it possible there is nothing to sync? Ie that source and destination are the same?

Hi @ncw

I ran some tests this morning - the odd thing is, after I did the manually runs, made test files etc… it seems to be running now, … oddly…

The thing is - my server uploads everything to Google at night aprox 01AM . At 6AM it will sync all data from one drive to the other. And the data wasnt there. I cross checked everything, and scripts where not changed… cronjobs were executed etc.

Source and destinations are the same, just to another folder . I saw the issue since my plex library wasnt updated, and its updating every hour. I compared the folders and folders was missing.

Well will have to keep an eye on this :slight_smile:

Regarding logs, I made output of the scripts to a log file , so I can also see that the scripts has been executed .
Freaking odd. :slight_smile:

Kind regards


Strange indeed!

Usually the truth is in the logfile somewhere!

1 Like