Sync is stuck at 0 files transferred

I synced once, without any filters, and it worked. But now, when I sync again with various filters i.e excluding certain folders and hidden files, it just stops at 0% transferred and stays there. It doesn't transfer anything. Any idea of what's wrong?

rclone sync -i -P --filter-from filter-file.txt --exclude '.*{/**,}' /Volumes/Allt\ från\ OUAB remote:bucketouab
or tried just in case…
sync -i -P --exclude '.*{/**,}' /Volumes/Allt\ från\ OUAB remote:bucketouab

It runs but just stops at the following, with the Elapsed time elapsing second by second.

Transferred:   	         0 / 2.477 GBytes, 0%, 0 Bytes/s, ETA -
Checks:              2845 / 2845, 100%
Transferred:            0 / 37, 0%
Elapsed time:      6m42.0s
Transferring:
 *                               filter-file.txt: transferring
 *         Exports/Strawberry.mov: transferring
 *         Strawberry.mov: transferring
 *         StrawberrIreland.jpg: transferring

I use:
rclone v1.53.1

  • os/arch: darwin/amd64
  • go version: go1.15.1
    I use Max OS X locally, and AWS S3 for storage.

Can you run with -vv and post some DEBUG messages here please?

I'm just getting a long list of the following message for all the files:

2020-09-28 13:31:14 DEBUG : /folder/file.txt: Size and modification time the same (differ by 0s, within tolerance 1ns)

2020-09-28 13:31:14 DEBUG : /folder/file.txt Session 1/anotherfolder/anotherfile: Unchanged skipping

And then the same error as the original post, where it just stops without uploading anything.

If you can post the full log, that would be super helpful.

Where is the debug file located?

You'd have to run the command with -vv --log-file rclone.log.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.