Storage setup for hubiC not working

I managed to create storage for Dropbox but I don’t get it done for Hubic though. According to the documentation I should open my browser and surf to “” but to no avail although I disabled the firewall, etc.

rclone is running on my Linux VPS and I’m connected thru SSH to it from my Mac.

I also tried it with “” (like when adding the Dropbox storage) but that didn’t work either.

Any hint would be appreciated! Thanks in advance!


Storage> 8
Hubic Client Id - leave blank normally.
Hubic Client Secret - leave blank normally.
Remote config
Use auto config?

  • Say Y if not sure
  • Say N if you are working on a remote or headless machine
    y) Yes
    n) No
    y/n> n
    For this to work, you will need rclone available on a machine that has a web browser available.
    Execute the following on your machine:
    rclone authorize “hubic”
    Then paste the result below:

The key here is selecting Say N if you are working on a remote or headless machine.

Then on another computer with rclone installed that can accesses a web browser enter rclone authorize "hubic"

Then it will pop open the browser and you can log in and it will give you a code you paste back into VPS.


thanks a bunch, buddy! That worked just fine. Seems to have been a little late for me last nite. ;))