Stalled sync / copy stuck at 0%


#1

It looks like rclone isn’t making any progress – it’s been 30 minutes and it still says 0% transferred across the board. I’ve tried copy as well, with the same behavior. Am I missing something obvious here?


#2

What kind of files are you uploading? How big and how many?

The transfer queue seems to be full with 10,000 files + 4 transfers + 8 checkers. = 10012, so it is possible this is a bug.

Try with -vv to see if rclone shows anything else.

Which version of rclone are you using? Can you try 1.45 the latest release or the latest beta?


#3

Ah, when I run with -vv it’s spitting out a 403 Rate Limited Exceeded / 500 Internal Error for googleapi. I see some old posts on this from last year about rate limiting issues, but is there a way to circumvent this without just waiting 24 hours? (I’m also a little confused because I’ve never successfully run rclone, so I don’t know why it would’ve failed due to rate limiting the first time.)

I have a lot of small files in my Dropbox. The largest ones are probably only a few GB large videos.

I’m using the newest version of rclone, newly installed yesterday.


#4

Are you using your own client_id? If not I recommend you do as rclone’s one is overloaded and Google have refused to give me any more quota.