[SOLVED] Can't get rClone today (Linux curl/wget)


From today I can't get rClone. Nor using the BETA script (curl) nor using wget.

curl https://rclone.org/install.sh | sudo bash -s beta
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  4497  100  4497    0     0  64242      0 --:--:-- --:--:-- --:--:-- 64242
curl: (92) HTTP/2 stream 0 was not closed cleanly: PROTOCOL_ERROR (err 1)
wget https://beta.rclone.org/v1.58.0-beta.6028.65652f7a7/rclone-v1.58.0-beta.6028.65652f7a7-linux-amd64.deb
--2022-03-13 18:43:40--  https://beta.rclone.org/v1.58.0-beta.6028.65652f7a7/rclone-v1.58.0-beta.6028.65652f7a7-linux-amd64.deb
Résolution de beta.rclone.org (beta.rclone.org)… 2a02:24e0:8:61f9::1,
Connexion à beta.rclone.org (beta.rclone.org)|2a02:24e0:8:61f9::1|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 15290418 (15M) [application/vnd.debian.binary-package]
Sauvegarde en : « rclone-v1.58.0-beta.6028.65652f7a7-linux-amd64.deb »

rclone-v1.58.0-beta.6028.65652f7a7   0%[                                                                ]       0  --.-KB/s    ds 0s

2022-03-13 18:43:42 (0,00 B/s) — Fermeture de la connexion à l’octet 0. Nouvel essai.

Is it up to me?

Why are you trying to download the beta?

Have you tried without the -s beta?

Because I always used the BETA for some features. Since 2015.
Anyway it's working fine today.

Thanks for trying to help me anyway ! :wink:

I'm encountering the same problem, and I need the beta to connect to Google Drive which apparently deprecated the headless authentication flow previously in use.

I can grab the current non-beta version fine.

Try rclone 1.58 which has recently been released.

I think the problem is the disk got full on the beta server BTW.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.