Slow performance on Windows 10

What is the problem you are having with rclone?

Slow performance on Windows 10

What is your rclone version (output from rclone version)


Which cloud storage system are you using? (eg Google Drive)

Dropbox (Encrypted)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

./rclone.exe mount --vfs-cache-mode dropbox: X:

The rclone config contents with secrets removed.

type = dropbox
token = {""}

type = drive
scope = drive
token = {""}
team_drive = 

type = crypt
remote = dropbox:/Encrypted
password = 
password2 = 

A log from the command with the -vv flag

Is there a way to hide the file names?

not sure what you are asking?

try network mode

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.