Setup proxy setting in config

Good day, tell me please possible or no use proxy setting in rclone config ?
i try setup as similar

location_constraint =
server_side_encryption =
http_proxy = socks5://127.0.0.1:9150

but it now work... if set in env all fine.
any way set in config?

You have to follow the docs here:

you just wrote that for no reason?
There is no answer to what I wrote in the FAQ. and nothing about configuration. only environment variables.

That's exactly why I shared it as you have to use environment variables as it's not a configuration setting.

It's an OS setting that Rclone picks up.

Well, I know about these variables, I thought maybe there is a variable for specifying statically inside the configuration.
Thank you.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.