Running filebot over a normal remote or a cache remote


#1

Hi all,

So I’m using filebot to rename and move to a new different collections but it keeps failing after renaming a certain number of movies. I got my rclone remote mounted as it follows:

[Unit]
Description=TDrive Daemon
After=multi-user.target

[Service]
Type=simple
User=0
Group=0
Environment=RCLONE_CONFIG=/data/rclone/rclone.conf
ExecStart=/usr/bin/rclone --allow-non-empty --allow-other mount tdrive: /mnt/tdrive
–uid=1000 --gid=1000
–buffer-size 256M
–dir-cache-time 72h
–drive-chunk-size 32M
–log-level INFO
–log-file /home/tito/logs/titodrive.log
–umask 002
–vfs-read-chunk-size 128M
–vfs-read-chunk-size-limit off
–rc
ExecStop=/bin/fusermount -uz /mnt/tdrive
TimeoutStopSec=20
KillMode=process
RemainAfterExit=yes

[Install]
WantedBy=multi-user.target

I was wondering if creating a cache remote (lets call it tdrivecache:) and having filebot running for tdrivecache: instead will improve things so I just did it (with chunk_size 10M and chunk_total_size 10G) to see if things get better…

But I would like a bit more about how it has been your experience with filebot + rclone remotes. Which settings did you find the best ones to get filebot working as fast and stable as possible with rclone?

thanks


#2

What’s the error you are seeing in the logs? Can you set it to debug so we can see?