Run the copy command for a long time without ending

What is the problem you are having with rclone?

I am using rclone to migrate files to minio, I have a large amount of data and most of them are small problems, such as a 3T data volume ftp,But I used the command but the command did not run for a long time. I added the --ignore-existing parameter later, but it has been running for more than a day and still has not ended.

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows Server/ Centos

Which cloud storage system are you using? (eg Google Drive)

FTP -> MinIO

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone copy -P --transfers 16 --checkers 32 --ignore-existing

A log from the command with the -vv flag (eg output from rclone -vv copy /tmp remote:tmp)

Looks like you are having some network errors. I'd guess with so many checkers / transfers you might be hitting some limits?

Can you run the command with -vv and share the debug out?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.