Rclone VFS Merger Fs

Hi,

I have have been having issues lately with my server.

I mount gdrive via

Rclone_vfs and Merger FS. This is something I have little knowledge about but I've had it running for about 4 months and had no issues.

Since the Google API issues I have had really bad buffer with any files over 15mbit. Stuff below that seems ok.

If I switch to plexdrive5 and unionfs I have absolutely no issues.

I also mount 4k files via strm and they play fine too.

My server is with hetzner and got their support to check network and that's also fine.

I have created new API for rclone and my gdrive account. I get the same result.

I have also changed the chunks to 128m rather than 64m

I get the same result.

Any ideas why rclone is struggling where as pd5 is not?

I ran the logs whilst playing something and had. No errors but the movie buffered.

Put the log in debug mode and share the log when you are playing it back.

Are you playing directly from the mount or from mergerfs? What version of mergerfs if yes.

Hey,

I wish I knew how I could find those things out for you. It's all headless and I know very little.

I run it through cloudbox and those guys and myself update all the time.

How do I put in debug mode?

"-vv" is debug mode for rclone and you probably want to run it with --log-file somefile.log

That creates a logfile.

rclone version shows what ?

mergerfs:

[felix@gemini Logs]$ mergerfs -V
mergerfs version: 2.27.1-8-gc8e178b
FUSE library version: 2.9.7-mergerfs_2.28.0
fusermount version: 2.9.9
using FUSE kernel interface version 7.29

My mergerfs shows the same version as yours.

Rclone is 1.47

It shows the same exact version so someone compiled it from source?