Rclone Sync Not deleting destination for making it identical

What is the problem you are having with rclone?

I have a source and a destination Google drive remotes, where the destination remote is having few extra subfolders inside few direct folders of my remote, all I want is to make the source and destination, exact identical, I tried the sync command but its not deleting files that are extra in destination, any other way out??
I have viewer permission in the source and manager permission in the destination.
rclone sync and copy are copying files nicely but the only issue is deleting unnecessary files that are not in source td.

we cannot see into your computer.....

when you posted, there was a template of questions.
in order for us to help you, provide answers to all the questions.

What is your rclone version (output from rclone version)

rclone v1.55.1

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10, 64 Bit

Which cloud storage system are you using? (eg Google Drive)

Google Drive to Google Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone sync remote1:/ remote2/ --drive-server-side-across-configs -P -v --max-transfer 745G --fast-list

The rclone config contents with secrets removed.

type = drive
scope = drive.readonly
token = {"access_token":"XXXXX","token_type":"Bearer","refresh_token":"XXXXXX","expiry":"XXXXXX"}
team_drive = XXXXX
root_folder_id =

A log from the command with the -vv flag

2021-06-21 19:02:24 INFO : folder1/file1 : Copied (server-side copy)

Do you have a full debug log of the issue?

also need a name of a file, in the dest, that should be deleted but is not.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.