RClone Start At Oldest Files


I currently have my rclone running a move from my local drive to Amazon, it seems like rclone randomly uploads in no specific order, is there anyway to have it start on the oldest files first?

It isn’t exactly random but I take your point.

In fact there is a ticket about this: https://github.com/ncw/rclone/issues/1205

What I sometimes do is run the sync multiple times with a --min-age flag - so start with 7d say, then 1d then run the sync without the flag.