Rclone mount, slow to open video

What is the problem you are having with rclone?

Hi, my purpose is use my Raspberry Pi 3, to mount my Team Drive, and use my Firestick 4k, to watch my movies.

But i have 2 issues:

1 - Buffering also with 1080p hevc, so very light video.
2 - Video are too slow to open.

So i wish to test in first to mount in windows 10, to understand maybe a better configuration about mount flag.

Because also in windows, video to open, is very slow, i provided also a video, to see better.

Video about slow opening https://vimeo.com/472137324

What is your rclone version (output from rclone version)

E:\UP\RCLONE>rclone version
rclone v1.53.1

  • os/arch: windows/amd64
  • go version: go1.15

I have tried previous version 1.52 in windows, but i try right now also last version, and same result.

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Windows 10 Pro 64bit

Internet Speed: FTTH down: 1gbit / up: 200mbits

Which cloud storage system are you using? (eg Google Drive)

Google Team Drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

rclone mount BACKUP_ROB:/ I: --vfs-cache-mode writes --verbose --fast-list --allow-other --progress --buffer-size 10M

I have tried also without --buffer-size and also with --buffer-size 1G but same result.

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag


VLC Debug Messages


You'd want to check out the new vfs-cache-mode full and use the defaults pretty much.

The issue is in your log, the player opens and closes the file a lot which doesn't work well for cloud files.

fast-list does nothing on a mount.
allow-other does nothing on windows.

1 Like

Awesome, is more fast than "writes"

Now i'll try to mount in rpi 3 and i hope that no more buffering...

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.