Rclone mount seems to break constantly

Hey I’m on a ubuntu 16.04 box and have a mount set up to Amazon Could: rclone mount gdrive:/ /mnt/Gdrive &

Then I run a rclone sync to copy the 8tb of files which are 4gig-15gig each: rclone sync /mnt/Amazon/Movies /mnt/VIDEO/Movies -v)

Seems like every so may hours it either gets stuck saying it’s transfering but the status says 0% on all the files or I get errors saying the endpoint is not connected were as I have to run a fusermount -z -u to drop the mount and usually have to grep for rclone and kill the process and remount the system to get it going again… Running rclone v1.36

Thanks Ray

Have you checked the logs? I had mine drop due to this error here: https://github.com/ncw/rclone/issues/1111

And solved it by increasing the allowed files opened as suggested in the thread.

P.S.: setting it with ulimit -n only affects the open session, so you should persist it (or mount in the same session as you set it in :slight_smile:)

Yes. It’s not a limit issue here.