Rclone mount + nssm: edit file problem

as readed here:

The user report that using the windows logon data in the service made the trick.
I can confirm that so using my user and passworld works well.
But if I have another user?
How can I make it works?

if you the rclone mount as system user, then any user can see it.

but no one can edit the files!

when you posted, you should have been ask for information, can you supply it?

sorry, I omit some infos..
What I want is to edit (ex text file) and launch programs..
I use mount for google drive e dropbox

the edit file works using the windows logon user.
the app launched give permission error..

what app?
what permission error?

Configuring nssm with window logon user let me edit and save the txt files. But opening any portable app (exe) give me permission error:

Not specifing the windows logon in nssm and trying to edit a txt file and saving give me error..

about portable app, have you tried to search the forum?

here is solved that problem.

Hi, thx...using the --file-perms=0777 resolve the issue!

sure, glad i could help solve the problem.

great to be able to run portable apps in the cloud via rclone!

i forgot i had written a wiki about this


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.