Rclone mount command help

thrillerdude@atlantis ~ $ rclone mount --daemon --daemon-timeout=5m --buffer-size=32M --dir-cache-time=2h --poll-interval=30m --vfs-cache-mode=minimal --vfs-read-ahead=256M --vfs-cache-max-age=2h --vfs-cache-max-size=1G Upload:/home/thrillerdude/Upload/

Use "rclone [command] --help" for more information about a command.
Use "rclone help flags" for to see the global flags.
Use "rclone help backends" for a list of supported services.
Command mount needs 2 arguments minimum: you provided 1 non flag arguments: ["Upload:/home/thrillerdude/Upload/"]

I use to do mounts all the time, now i cannot for the life of me firgure out what is wrong here. Any help would be appricated. Thanks.

thrillerdude@atlantis ~ $ rclone mount --daemon --daemon-timeout=5m --buffer-size=32M --dir-cache-time=3h --poll-interval=1h --vfs-cache-mode=minimal --vfs-read-ahead=256M --vfs-cache-max-age=3h --vfs-cache-max-size=1G --allow-non-empty Upload: /home/thrillerdude/Upload/
2022/01/29 16:40:59 Fatal error: mount not ready

hello and welcome to the forum,

when posting, there was a template of questions, none of which were answered???

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.