Rclone FTP issue

Hi all

First up, we love Rclone!

We upgraded a Centos v90.0.5/WHM server last night and now we are unable to connect to the FTP using Rclone. Filezilla still able to connect with the same credentials etc so not sure what else may be an issue.

Some further details:

  1. Windows 7 for both Rclone and Filezilla - IP the same etc
  2. Rclone previously worked, have removed remote and re-added
  3. Have tried different configs in the advanced settings, all same result
  4. Have tried from a different mahcine, same result
  5. Have tried with web adress and IP - same result
  6. The error occurs on any function (ie ls, copy)
  7. The same Rclone version works on another Centos server (v88.0.4)
2020/09/01 13:50:07 ERROR : ftp://xx.xx.xx.xx:21/public_html: Error while Logging in into app.visualcare.com.au:21: Unknown command
2020/09/01 13:50:07 Failed to create file system for "LIVE:public_html": NewFs: ftpConnection Login: Unknown command

hello and welcome to the forum,

when you posted you should have been ask for information, so we can help you.

What is the problem you are having with rclone?

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.