Rclone copy on windows really weird

I tried to create encrypted storage, and mount it into my windows drive E:.
I tried to copy some files from D:\ to E:\

The File explorer copy progress already show 100%, and while it's running, it only Read 90MB/s Write 0MB/s

After the copy done, about 1-3 seconds, Read 0Mb/s Write 30-50MB/s, it's still running even though the copy progress bar already 100% gone.

I use sidebar diagnostics to see my drive read/write speed.

The problem is, without that sidebar diagnostics, I don't even know if it's really done copying or not. can it corrupt if we dismount the drive while it's writing ? Because there's no copy progress bar while writing disk.

That happens when you delete the help template and don't fill it out.

Sorry, but there's help template ?
I just download, extract, cmd to folder directory and run command there, I don't see any help template inside.

When you first posted.

Please show the effort you've put in to solving the problem and please be specific -- people are volunteering their time to help you! Low effort posts are not likely to get good answers! DO NOT REDACT any information except passwords/keys/personal info. You should use 3 backticks to begin and end your paste to make it readable. Or use a service such as https://pastebin.com or https://gist.github.com/

What is the problem you are having with rclone?

What is your rclone version (output from rclone version)

Which OS you are using and how many bits (eg Windows 7, 64 bit)

Which cloud storage system are you using? (eg Google Drive)

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.