Rclone Copy - deactivate pre-allocating


I tried to find the command in the Rclone documentation but I could not find it.
Since a few versions Rclone writes a pre-allocated temp file to the destination before it starts downloading.
I'm trying to download a 112GB file to a USB connected external drive. The Problem is that the controller from the external drive is overheating, while pre-allocating those 112GB so the operation failes.
I was used to having rather slow downloads cause pre-allocating was not enabled at default, is there an option to disable it?

are you using windows or linux or what?

Yes I'm using Windows, thanks :slight_smile:

I think this should be fixed in the latest beta if you give it a go...

1 Like

Thank you so much! The latest Beta version works like a charm and the connection is also really fast, while it automaticly downloading with 4 parallel threads for a single file I get almost 900MBit to my slow external HDD :slight_smile:



This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.