Rclone config not working with ACD

Hello, I’ve setup rclone before and i’m having a strange problem. On ubuntu 15 I’m unable to create a config for amazon cloud drive. I don’t see the url to copy/paste and grant access. It simply isn’t there! I’ve tried multiple versions of rclone and do see the url for other services. what gives?


I’ve poked around, I believe this is the problem


Current response:

We’re sorry!
An error occurred when we tried to process your request. Rest assured, we’re already working on the problem and expect to resolve it shortly.

Is it working now? I tried the Amazon Drive config and it worked for me, even though that URL gives the message you stated above.

No, not working. There is simply a blank space where the URL should be.

i’m not really sure why I’m having the issues with a remote headless box, especially since I’ve done this before. ultimately i solved this by just copying the conf file from a known good host.

scp -r user@userip:/home/user/.rclone.conf ~/

That sounds like a good plan! That is the way I do it normally.