Rclone config doesn't work (noob alert)

I installed rclone however when I run “rclone config” in terminal it says “-bash: rclone: command not found”?

try this in the rclone installed directory, “./rclone config” (without the quotes)

Yea it still says “-bash: ./rclone: No such file or directory”. And here’s a pic that shows that I have rclone on my computer (in the downloads section):


so did you follow the installation guide for mac os x? https://rclone.org/install/

If you follow the steps it moves the rclone (binary, application) file to a place, so that you can run the programm in the terminal. If you don`t want to install rclone properly you can execute rclone manually with ./rclone but you have to be in the right folder. So in the terminal move to the right folder with cd
cd ~/Downloads/rclone-v1.36-osx-amd64 (you have to figure out the folder yourself, this is just a guess) and then run ./rclone config

Have a nice day!

great it works now, i get what you’re saying. Thanks so much