Rclone cache too big

What is the problem you are having with rclone?

My mounted rclone cache on a seedbox is too big

What is your rclone version (output from rclone version)


Which OS you are using and how many bits (eg Windows 7, 64 bit)


Which cloud storage system are you using? (eg Google Drive)

Google drive

The command you were trying to run (eg rclone copy /tmp remote:tmp)

Paste command here

rclone mount -v --vfs-cache-mode full --dir-cache-time 48h --vfs-cache-max-age 48h --vfs-read-chunk-size-limit 512M --buffer-size 512M Sdrive: /home11/seedhost/sonar

The rclone config contents with secrets removed.

Paste config here

A log from the command with the -vv flag

Paste  log here

You probably want

--vfs-cache-max-size SizeSuffix      Max total size of objects in the cache. (default off)

Thanks, ill try it. I just want to use it for radarr to see what movies i have

rclone mount -v --vfs-cache-mode full --dir-cache-time 48h --vfs-cache-max-age 1h --vfs-read-chunk-size-limit 512M --buffer-size 512M --vfs-cache-max-size 50000M SizeSuffix Sdrive: /home11/seedhost/sonar

Is that ok

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.