Rclone authorizing error when using Google Drive account


Here’s a student in China. According to some obvious reason I can’t access google directly you know. Well, it’s the first time for me to use rclone, while using shadowsocks proxy to visit google authorizing web, comes this error page

Same page in Windows.

Is there something wrong with my google account or sth else? Please tell me. Thanks!

Hi there i am new to rclone as well, and I had trouble setting it up at first but once I had worked out how I made myself a quick guide in case I ever forget, please follow it from step 13, and make sure you are signed in to google on your browse before starting.

in your terminal type the following.

  1. sudo apt-get update

  2. sudo apt-get upgrade

  3. cd

  4. wget http://downloads.rclone.org/rclone-v1.34-linux-arm.zip

  5. unzip rclone-v1.34-linux-arm.zip

  6. cd rclone-v1.34-linux-arm

  7. sudo cp rclone /usr/sbin/

  8. sudo chown root:root /usr/sbin/rclone

  9. sudo chmod 755 /usr/sbin/rclone

  10. sudo mkdir -p /usr/local/share/man/man1

  11. sudo cp rclone.1 /usr/local/share/man/man1/

  12. sudo mandb

  13. rclone config

  14. n

  15. “name it whatever you wish i.e. remote”

  16. 7

  17. Press enter

  18. Press enter

  19. y

  20. y

  21. q

  22. rclone copy “the directory you want to upload” remote:“a directory in your google drive”


rclone copy /home/pi/py/tutorials remote:raspberry

where /home/pi/py/tutorials is an existing folder on my raspberry pi,
and remote: is the name of the remote you just made note to always place the : after the remote name
then raspberry is a existing folder in your google drive.


Thank you! It works now.

Now I realized wrong steps by me might took place in step19 and 20 when I enter my Google Account and password then.

After all, THX!