Rclone 25-50Mbps slow transfer speed

What is the problem you are having with rclone?

Rclone upload and download transfers became slow - after resetting Windows 10 network with this cmd parameters:

netsh int 6to4 reset all
netsh int ipv4 reset all
netsh int ipv6 reset all
netsh int httpstunnel reset all
netsh int isatap reset all
netsh int portproxy reset all
netsh int tcp reset all
netsh int teredo reset all

I ran that .bat file because i thought this would solve the problem with USB Wi-Fi adapter network cutting but instead it slowed down Rclone download/upload speed

(sorry it's in Russian language but i know English well)

and i'm on 100 Mbps upload speed as speedtest says:

I tried 1.56.2 and 1.57.0-windows-amd64 versions but speed stays on the same and i believe it's a Windows problem since i resetted some network parameters (e.g.winsock reset all, httpstunnel reset all, portproxy reset all, tcp reset all, teredo reset all) and on other devices download/upload speed is normal 10 Mbit/s (100Mbit/s)

Which cloud storage system are you using? (eg Google Drive)

webdav.yandex.ru|Yandex Disk

The command you were trying to run (eg rclone copy /tmp remote:tmp)

C:\Users\Nikita\Videos\rclone-v1.57.0-windows-amd64\rclone-v1.57.0-windows-amd64>rclone mount download: --vfs-cache-mode writes --vfs-cache-max-age 0h0m30s --cache-dir F:\VIDEOCACHE w:


The rclone config contents with secrets removed.

type = webdav
pass = XXXXXXX
url = https://webdav.yandex.ru
vendor = other
user = XXXXXXX@yandex.ru

type = crypt
remote = webdav:Создать папку
password = XXXXXXX
password2 = XXXXXXX
filename_encryption = Standard
directory_name_encryption = true

What i should do with command prompt to give back normal 10 MB/s speed in rclone remotes?

hi, i have solved a similar issue for a few rcloners, might solve your issue.
might need to reboot after the change.


To tweak AutoTune
netsh int tcp set global autotuninglevel=normal
1 Like

Oh thanks! i forgot to include that i stupidly followed some stupid advice on the internet and set netsh int tcp set global autotuninglevel=**disabled** i enabled it now and speed is normal now! Goodbye!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.